I'm a programmer specialising in performant and scalable systems using PHP and Ruby and cooking


Published:
On iOS | Crashlytics | Fabric

Crashlytics Upgrade Breaks Builds!

You may have been prompted to upgrade your version of Crashlytics to 3.2.0, if you follow the instructions you may find that your project no longer builds. This is because the Fabric framework also needs upgrading.

To quickly fix this run:

pod update Fabric  

This will upgrade the framework to version 1.4.1 which at the time of writing was the latest version and allowed my projects to build once more.