Blog Posts

The Nokogiri gem can seem to take a veeeerrryyy looooonnnnggg time to install. This is because by default it will attempt to compile libxml2 and/or libxslt. You can however turn this off and instrcut it to use the system installed versions of these l…